Toll Free Number is down
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 18:21 MST
Identified
Colorado 811 is in continues to work with our phone vendor to restore the toll free number.
Posted Jan 06, 2022 - 17:42 MST
Investigating
Colorado 811 is working with our phone vendor to restore the toll free service so that our users can phone in. All Online services are available to accept your request.
Posted Jan 06, 2022 - 17:40 MST
This incident affected: Voice (Phones).