Ticket Express is not able to create Ticket Notifications
Incident Report for Colorado 811
Resolved
This incident has been resolved. Thank you for your patience.
Posted Dec 28, 2022 - 09:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2022 - 09:00 MST
Identified
Our software vendor believes that they have identified the issue with Ticket Express. A solution is currently being worked on this morning. There is no ETA at this moment.
Posted Dec 28, 2022 - 08:53 MST
Update
We are continuing to investigate this issue and have an active support ticket open with the software vendor who developed Ticket Express. Thank you for your patience.
Posted Dec 28, 2022 - 08:37 MST
Update
We are continuing to investigate this issue.
Posted Dec 27, 2022 - 13:40 MST
Investigating
The Ticket Express application is not creating tickets when the the 'Submit' button is pressed. A message displays that reads "Unable to process your request!" and the ticket is not processed. Please use iDig811, Web Ticket Entry or dial 811 if you cannot use Ticket Express. You can find links to iDig811 and Ticket Express under Resources | Online Services on the Colorado 811 website.

CO811 is working with our software partners to troubleshoot the issue.
Posted Dec 27, 2022 - 11:47 MST
This incident affected: Ticket Express.