Colorado 811 Phone System and VPN Service Outage
Incident Report for Colorado 811
Resolved
Colorado 811 phone services have been restored with the help of our network provider. After-hours agents are now available to take your Emergency and Damage calls. Thank you for your patience.
Posted Mar 15, 2021 - 04:59 MDT
Monitoring
We are actively monitoring our affected phone services with the help of our network provider.

Please use our Online Services if you need to submit a locate request: https://colorado811.org/idig811/

If you need to process an Emergency or Damage ticket, please use Web Ticket Entry or Ticket Express: http://newtina.uncc.org/newtinweb/uncc_ticketexpress.html
Posted Mar 14, 2021 - 23:15 MDT
Identified
Colorado 811 continues to work with our network provider to restore VPN and phone services. Please continue to access our online services for locate requests: https://colorado811.org/idig811/

If you need to process an Emergency or Damage ticket, please use WTE or Ticket Express http://newtina.uncc.org/newtinweb/uncc_ticketexpress.html
Posted Mar 14, 2021 - 21:50 MDT
Investigating
Colorado 811 remote VPN connections are suffering from a service outage which is impacting phone services. Our network vendor’s operations center has been contacted for support and is currently troubleshooting the issue.

Please use our online services if you need to submit a locate request https://colorado811.org/idig811/

If you need to process an emergency or damage ticket, please use WTE or Ticket Express http://newtina.uncc.org/newtinweb/uncc_ticketexpress.html
Posted Mar 14, 2021 - 21:04 MDT
This incident affected: Voice (Phones).