Voice Channel not available from 1:00 AM to 3:30 AM on 07/08/2022
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 10:37 MDT
Update
The phone system has been restored as of 3:30 AM on 07/08/2022. Thank You for your patience.
Posted Jul 08, 2022 - 09:59 MDT
Monitoring
The phone server in CO froze and stopped phone services from functioning properly. The server was rebooted from the Golden Location and phones were restored at 3:30 AM. No other services were impacted.
Posted Jul 08, 2022 - 09:58 MDT
This incident affected: Voice (Phones) and Voice Delivery.