Colorado 811 Website
Incident Report for Colorado 811
Resolved
This incident has been resolved. The SSL certificate has been reissued to the Colorado 811 website. We will continue to monitor the website for the remainder of the day. Thank You for your patience.
Posted Jan 06, 2021 - 13:37 MST
Update
The hosting service provider for the Colorado 811 website is working on reissuing the expired SSL certificate. They have been able to reproduce the error message displayed for many Colorado 811 users and are working to correct the issue. We currently do not have an estimated time to resolution.
Posted Jan 06, 2021 - 13:03 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2021 - 12:14 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2021 - 12:13 MST
Identified
The SSL certificate has expired for the Colorado 811 website. There auto renew function failed to execute. The SSL certifciate is currently being renewed and applied to the website. Stay tuned.
Posted Jan 06, 2021 - 12:12 MST
This incident affected: Colorado 811 Website.