Degraded voice for 811 callers caused by remote VPN connections
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 08:09 MST
Update
The VPN issue that caused choppy phone conversations and some lost calls has been resolved. We'll continue to monitor the situation. Thank You for your patience.
Posted Feb 17, 2021 - 08:08 MST
Monitoring
Colorado 811 continues to monitor the phone system issues caused by the VPN network connection. Phone calls to 811 are currently functioning normally.
Posted Feb 16, 2021 - 18:08 MST
Update
We continue to work towards a solution to the voice issues that we attribute to the remote VPN connections that our agents use to connect to the VoIP phone system. Our network provider is researching the issue and we have also engaged our phone system provider to audit the phone system itself for anything unusual. Colorado 811 phones remain fully operational however callers may experience voice issues such as jitter, choppiness and the occasional lost call. All other Colorado 811 services are fully operational.
Posted Feb 16, 2021 - 14:32 MST
Identified
We continue to investigate the remote VPN issue that is suspected of causing degraded voice communications. A support ticket is open with our Network provider.
Posted Feb 16, 2021 - 10:51 MST
Investigating
There have been reports of degraded voice for some 811 callers. This may include choppy voice and a connection that goes in and out. Colorado 811 suspects that this is an issue caused by our agent's remote VPN connections. We have contacted our Network provider and reported the VPN issue.
Posted Feb 16, 2021 - 10:50 MST
This incident affected: Voice (Phones).