CO811 Website Hosting Provider Experiencing Intermittent Network Issues
Incident Report for Colorado 811
Resolved
We received the following notification from our hosting provider saying issues with the site have been resolved:

We are happy to inform you that the unexpected connectivity issue at our upstream network provider has been resolved by the provider and the connectivity is restored back to normal. Based on the information that we have received from our upstream provider so far is that the issue affected their network infrastructure in several regions.
Posted Jan 10, 2023 - 11:02 MST
Investigating
The Colorado 811 website is experiencing intermittent loading issues, all ticketing applications are still functioning properly. Again, this is only for the Colorado 811 website. We have received the following update from our hosting provider:

"We have detected an unexpected network failure at one of our upstream network providers that affects the connectivity to your hosting server. As this issue is outside of our network and our control, we have reported the problem to our upstream provider and expect a resolution shortly. Usually, network providers manage to resolve this by rerouting the traffic to another network."
Posted Jan 10, 2023 - 09:07 MST
This incident affected: Colorado 811 Website.