Ticket Processing
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Jun 24, 2023 - 13:00 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2023 - 12:00 MDT
Monitoring
A fix has been deployed that allows members and agents to post responses. Positive response is functional.

We are continuing to monitor for issues while a 3rd party software vendor support case has been opened.
Posted Jun 19, 2023 - 17:42 MDT
Identified
B tickets from Saturday, June 17th - Monday, June 19th show up for processing intermittently. CO811 IT staff is working directly with our development firm to come up with a solution.
Posted Jun 19, 2023 - 10:35 MDT
This incident affected: Positive Response.