Users on hold may be disconnected from call queue
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 12:24 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 10:49 MDT
Monitoring
The phone service degradation cleared while the I.T. team was investigating the issue. The root cause has not been identified. Colorado 811 will continue monitoring in an effort to determine the root cause and implement a permanent fix. Thank you for your patience
Posted Aug 23, 2022 - 10:48 MDT
Investigating
Colorado 811 has noticed intermittent disconnects from the call queue and are investigating the issue. Calls that are connected remain connected. If disconnected, please call back as phones are operational. This only impacts users on hold.
Posted Aug 23, 2022 - 08:57 MDT
This incident affected: Voice (Phones).