Phone Degredation
Incident Report for Colorado 811
Resolved
A fix has been implemented and our phones have returned to fully operational status. Changes are still being propagated down through carriers. If you still experience issues, please try disabling wifi calling and call again. Thank you for your patience.
Posted Mar 15, 2023 - 08:55 MDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Mar 15, 2023 - 08:34 MDT
Identified
We are aware of an issue with the 811 number. Callers may experience a busy signal. If this happens, please try to call again in a couple of minutes. We are continuing to take calls.
Posted Mar 15, 2023 - 08:14 MDT
This incident affected: Voice (Phones).