Phone Outage caused by Downed Circuit
Incident Report for Colorado 811
Resolved
Phones have been restored. Thank You.
Posted Mar 10, 2021 - 04:12 MST
Monitoring
Phone services including calls to the Colorado 811 toll free number are working again. We will continue to monitor the situation. All services are fully operational.
Posted Mar 10, 2021 - 04:01 MST
Identified
The toll-free number that routes to our 811 number is currently unreachable due to a downed MPLS Circuit. CO811 has created a trouble ticket with our vendor. We are currently escalating the trouble ticket and seeking immediate support. Excavators cannot currently call in EMER/DAMG tickets using the toll-free 811 number. Online Services are still available and our external applications are unaffected.
Posted Mar 10, 2021 - 03:17 MST
This incident affected: Voice (Phones) and Voice Delivery.