Email Degradation
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:07 MDT
Update
Inbound and outbound emails are no longer impacted. We are continuing to monitor this to ensure there are no outstanding issues.

Please be patient while the email queue catches up.
Posted Jul 28, 2022 - 12:50 MDT
Monitoring
We are currently monitoring the status of Barracuda networks as they are impacting co811 email services. Outbound external emails are impacted. Receiving inbound emails is not affected as of now.
Posted Jul 28, 2022 - 12:43 MDT
This incident affected: Email.