Voice channel is down
Incident Report for Colorado 811
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 11:34 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2022 - 11:33 MDT
Monitoring
Voice Service is back online. Colorado 811 will continue to monitor the situation.
Posted Jul 08, 2022 - 11:29 MDT
Investigating
The phone system is experiencing unplanned downtime. The system is down due to troubleshooting efforts on the phone system by our phone vendor. More to come...
Posted Jul 08, 2022 - 11:16 MDT
This incident affected: Voice (Phones) and Voice Delivery.