Phone calls to the 811 or the 1-800-922-1987 number may experience choppy audio
Incident Report for Colorado 811
Resolved
Our provider updated their status page and this incident has been resolved.
Posted Nov 15, 2023 - 17:45 MST
Investigating
Inbound and outbound calls from 811 or the 1-800-922-1987 number may experience choppy audio. We are currently working with our phone system provider to identify and resolve the issue. All contact center systems are operational.
Posted Nov 15, 2023 - 14:45 MST
This incident affected: Voice (Phones).