Colorado 811 Phone Service Outage caused by Loss of Remote VPN Connections
Incident Report for Colorado 811
Resolved
Colorado 811 phone services have been restored with the help of our network provider. After-hours agents are now available to take your Emergency and Damage calls. Thank you for your patience.
Posted Mar 14, 2021 - 07:07 MDT
Monitoring
Colorado 811 is monitoring the network issue impacting our VPN services and phone system. We remain in contact with our network provider as we work to escalate and resolve the issue. Please continue to use our online services if you need to submit a locate request: https://colorado811.org/idig811/

If you need to process an Emergency or Damage ticket, please use Web Ticket Entry or Ticket Express: http://newtina.uncc.org/newtinweb/uncc_ticketexpress.html
Posted Mar 14, 2021 - 06:27 MDT
Identified
We are currently experiencing a network issue that is impacting our phone system. We are working with our network providers to resolve the issue. Please use our online services if you need to submit a locate request https://colorado811.org/idig811/

If you need to process an emergency or damage ticket, please use WTE or Ticket Express http://newtina.uncc.org/newtinweb/uncc_ticketexpress.html
Posted Mar 14, 2021 - 04:27 MDT
Investigating
Colorado 811 remote VPN connections are suffering from a service outage resulting in a phone outage. Our vendor’s network operations center has been contacted for support and is currently troubleshooting the issue. Phone service to 811 is impacted and all other online services remain available.
Posted Mar 14, 2021 - 04:20 MDT
This incident affected: Voice (Phones).