Users on hold may be disconnected from call queue
Incident Report for Colorado 811
Resolved
After working on this issue with the vendor, we were unable to determine a root cause. The issue is no longer present or being reported.
Posted Aug 12, 2022 - 15:10 MDT
Investigating
Colorado 811 has noticed intermittent disconnects from the call queue and are investigating the issue. Calls that are connected remain connected. If disconnected, please call back as phones are operational. This only impacts users on hold.
Posted Aug 12, 2022 - 11:45 MDT
This incident affected: Voice (Phones).