Email Incident
Incident Report for Colorado 811
Postmortem

The server froze and required a reboot.

Posted Jan 06, 2021 - 08:19 MST

Resolved
The Email server has been rebooted and all services are back to normal. Thank You.
Posted Jan 06, 2021 - 08:11 MST
Investigating
We are aware of the current problem with email and are working to restore full email functionality. Thank You for your patience and please stand by for updates.
Posted Jan 06, 2021 - 08:08 MST
This incident affected: Email.